2 Replies Latest reply on Mar 22, 2018 2:06 AM by szogun1987

    Cant Use Vega 56/64 for Mining in Ubuntu 16.04 LTS

    stretch007

      Dear all

      There seems to be a driver issue with AMDGPU-pro 17.30 with OpenCL.

      I tried installing ROCm 1.6.3 as well (clinfo then recognized both cards but there seemed to be a compiler issue in ROCm preventing me from mining).

      gstoner at github mentioned 17.40 is on the way, so I wanted to ask you when is it coming out (as presumably problems are fixed there)?

      I need it urgently...

       

      Best Regards