37 Replies Latest reply on Mar 21, 2018 4:49 PM by me262schwalbe1

    Games Not Using High Performance GPU - RX 560 - Gaming Laptop

    euyo

      Hi everyone!! Hope you can help me with my problem:

       

       

      A couple of weeks ago I purchased a DELL gaming laptop (specs at the end) to play different games. However I noticed that in the SC2 and HotS the games usually chose my card with the lowest power to run it, in this case my Radeon R7 instead of my Radeon RX560. I don't know if that suppose to work like that but I would like some advice in this problem. The system and the drivers are up to date fyi.

       

      I seen a couple of post of almost 2 or 3 years ago with the same problem bu I cannot find a concrete solution, I've already tried everything. this is one of the post :https://community.amd.com/message/2718371#199188

       

      SPECS:

       

       

      Radeon Software Version - 17.1.1

      Radeon Software Edition - Crimson ReLive

      Graphics Chipset - AMD Radeon R7 Graphics

      Memory Size - 512 MB

      Memory Type - DDR4

      Core Clock - 900 MHz

      Windows Version - Windows 10 (64 bit)

      System Memory - 8 GB

      CPU Type - AMD FX-9830P RADEON R7, 12 COMPUTE CORES 4C+8G

       

       

      Radeon RX560

      Graphics Card Manufacturer - Powered by AMD

      Graphics Chipset - Radeon(TM) RX 560 Graphics

      Device ID - 67EF

      Vendor ID - 1002

      SubSystem ID - 07E2

      SubSystem Vendor ID - 1028

      Revision ID - C5

      Bus Type - PCI Express 3.0

      Current Bus Settings - PCI Express 3.0 x8

      BIOS Version - 015.050.000.000

      BIOS Part Number - SWBRT01017.001

      BIOS Date - 2016/10/18 23:38

      Memory Size - 4096 MB

      Memory Type - GDDR5

      Memory Clock - 1500 MHz

      Core Clock - 1053 MHz

      Total Memory Bandwidth - 96 GByte/s

      Memory Bit Rate - 6.00 Gbps

       

       

      Radeon R7

      Graphics Card Manufacturer - Powered by AMD

      Graphics Chipset - AMD Radeon R7 Graphics

      Device ID - 9874

      Vendor ID - 1002

      SubSystem ID - 07E2

      SubSystem Vendor ID - 1028

      Revision ID - CC

      Bus Type - PCI

      Current Bus Settings - PCI

      BIOS Version - 015.048.000.070

      BIOS Part Number - 113-C75100-031

      BIOS Date - 2016/09/13 06:01

      Memory Size - 512 MB

      Memory Type - DDR4

      Memory Clock - 1200 MHz

      Core Clock - 900 MHz

      Total Memory Bandwidth - 19 GByte/s

      Memory Bit Rate - 2.40 Gbps

       

       

      Thanks in advance for any piece of information!!

       

      Message was edited by: Matt B We have updated the title of this discussion with relevant details to better describe your issue.