1 Reply Latest reply on Oct 8, 2017 9:40 AM by jaap

    How can I duplicate a RAID-1 constellation (with RaidXpert) ?

    jaap

      Hello All,

      my Mainboard is an Asus M5 A78L LE with 6 SATA-ports.

      2 ports are connected to 250 GB disks forming RAID 1 L1, this forms my logical System drive onto which Windows is installed.

      Image1.jpg

      2 ports are connected to 1 TB disks forming RAID 1 L2, this forms my logical Data drive on which data is parked.

      Image2.jpg

      2 ports are connected to BD-writers

       

      What I want to do is: swap the 250 GB disks for larger and also a bit faster ones, namely  2pcs. 750 GB disks.
      So I effectively need to duplicate the contents of L1 to a larger set and be able to boot from it.

       

      What I did was:  take one 250 GB disk out, replace it with a 750 GB disk and have the Raid 1 L1 rebuilt with RaidXpert and that 2 times to "fill" both 750 GB disks.

      But when I then replaced the 250 GB disks entirely by the 750 GB ones, I could not boot.

      And when I tried to define a RAID 1 L3 with the 750 GB ones in the RAID manager (just after POST), I discarded all contents of the 750 GB disks.

      I barely managed to get the "old" RAID 1 L1 disks to work again (afraid of having destroyed the RAID-set definition)

       

      I guess I can disconnect the BD-writers, connect the 750 GB disks in order to use the RaidXpert to define a RAID1 L3, but how can I then duplicate the contents of  RAID 1 L1 to RAID1 L3 ?

      Is there an option to rebuild to another logical drive  ?

       

       

      Has anybody a suggestion on how to proceed in this case without losing the original RAID 1 L1 ?

      Thanks in advance for your Ideas !

        • Re: How can I duplicate a RAID-1 constellation (with RaidXpert) ?
          jaap

          Solved it already by myself.

          I indeed disconnected the burners and attached the two 750 GB-disks instead.

          Then I switched them from IDE to RAID in the BIOS.

          Next booted from the 250 GB-disks into Windows and started RaidXpert to build the mentioned RAID1 L3.

          After that was finished I tried to clone the one logical drive (L1) to the other (L3) by means of using Acronis, but somehow that would not start because the destination disk

          to clone to was visible but grayed out, thus not selectable.

          Then I tried Clonedisk and that did the job.

          I only needed to enlarge the largest of the 3 cloned partitions (almost 250 GB) to nearly 750 GB afterwards.

           

          Mission accomplished, me happy !

           

          Jaap