AnsweredAssumed Answered

HDCP listed as disabled and seemingly no way to fix it! Please HELP!

Question asked by oom911 on Sep 29, 2017

Hey guys so for about the past week or so I have been trying to fix a issue with my setup.

In the drivers It keeps saying HDCP is disabled.

 

As for my setup its.

 

         Operating System: Windows 10 Home 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)

                 Language: English (Regional Setting: English)

      System Manufacturer: System manufacturer

             System Model: System Product Name

                     BIOS: 0802

                Processor: AMD A10-7850K APU with Radeon(TM) R7 Graphics   (4 CPUs), ~4.1GHz

                   Memory: 16384MB RAM

      Available OS Memory: 16322MB RAM

                Page File: 4131MB used, 14621MB available

              Windows Dir: C:\WINDOWS

          DirectX Version: DirectX 12

      DX Setup Parameters: Not found

         User DPI Setting: Using System DPI

       System DPI Setting: 96 DPI (100 percent)

          DWM DPI Scaling: Disabled

                 Miracast: Available, with HDCP

Microsoft Graphics Hybrid: Not Supported

           DxDiag Version: 10.00.15063.0000 64bit Unicode

 

My video card is a Vega 64bit Liquid.

And my drivers are the latest ones. (17.9.3)

I have tried going back but there is no change when I do.

 

As for the displays

 

LG 24GM79G (Displayport)

LG W2442 (HDMI)

 

I've tried going back in version, Installing Microsoft updates again, and playing with the monitors and still no change...

I just want to know what's going on... Everything was working before I got the second monitor and now Nothing works even though everything is compatible.

 

What's more I can't run cyberlink blu-ray adviser to check what the issue is as it will always crash before done.

 

Any help would be appreciated...

Outcomes