2 Replies Latest reply on Sep 27, 2017 12:15 PM by ray_m

    Ryzen 1700 and R9 390 incompatible wtih Unreal 4 Engine

    bobtographer

      I've just built a R1700 with a Gigabyte GA-AX370-Gaming K7 Motherboard (running the latest Bios). I'm using my old R9 390 from my Intel build.

       

      Everything seems to be running fantastic. That is appart from anything with the Unreal 4 Engine!! I installed PlayerUnknown's Battle Grounds which was running fine on my i5 2500K, and fired it up.. It initially looked to be loading fine, and then it seemed to grind to a halt. Nothing was loading further than the connection screen.. However, when I tabbed out and back into the game again, the animations progressed a little further. Instead of the ingame cursor I just have the system one.
      When I try clicking on any of the buttons, it seems like nothing is happening, but again when I tab in and out of the game, options etc appear.

       

       

      Then I noticed something happening while I was looking at the AMD control panel..

      PUBG lobby animation trouble - YouTube

      After that, I tested some other games, CS:GO - L4D2 - TF2 and they seemed to run without any troubles. So I tried another U4 game, Squad and that gives me the same trouble as PUBG.

       

      I've re-installed Win10 just to make sure it was nothing to do with that. I've tried 3 different GPU drivers. All of the drivers are upto date. I am just at a loss of what to do..

       

      Exact setup - GA-AX370-Gaming K7 (stock speeds) - 32GB (2x8GB) Corsair Veneance 3200MHz - 250GB Samsung 960 Evo - 2x 250GB Samsung 840 Evo in RAID 0 - Crucial CT256M - SanDisk SDSSDH - Seagate 250GB SATA - EFX R9 390 8GB GPU