1 Reply Latest reply on Sep 28, 2017 1:41 AM by daggerfall

    Youtube videos lags/stuttering in any browser with any crimson driver

    daggerfall


      It so simple and common feature, accelerate videos with video card, but crimson with amd cards can't do it right way.
      I posted here and reported to amd feedback form that problems, seems no one care.
      Found post from 2016 with that problem here it is - The driver version 16.12 on Youtube lagging in full screen mode.
      Solution - turn off hardware acceleration. Nice! I have video graphic accelerator and I must use software CPU render to watch youtube videos in 2017?!, yes, it helped, it's ok on AMD-FX 8350 where 1080 video using about 30% usage, and not ok on athlon x4 where it using 60% of cpu! Also "Nice" energy effectivity on FX what 125Wt TPD! On versions 17.2+ all videos have vsync off effect/choppy, now it just lags.
      I tried latest chromium 63, it can't even use acceleration on amd, it enabled but not used, gpu stay at 300/150mhz and cpu usage high. It's clearly driver problem, when it's fixed?

       

      Describe your system:

       

          AMD Graphics Card

              Radeon 7770 HD

          Desktop or Laptop System

              Desktop

          Operating System

              Windows 10 64bit 1703, updates

          Driver version installed

             17.9.2 Crimson

          Display Devices

             DVI Benq VW2220, 60Hz

          Motherboard + Bios Revision

             Gigabyte A88XMD3H F10

          CPU/APU

              Athlon II X4 840

          Power Supply Unit  Make, Model & Wattage

              Chieftech APS 550

          RAM

             8GB

       

       

       

      Describe your issue:

       

          Provide a detailed description of the issue you are experiencing and the steps required to reproduce the issue. - Youtube videos lags, dropped frames, especially with 60 fps. Lags less on 1440p. Has no diffence fullscreen or not - it lags less or more, GPU - has 400Mhz when watching videos and memory 1150.

          Details about applications/games affected (including version number) - Firefox 55,57 x86 and 64/Chromium 63

          Graphical settings used in the application/game (resolution and 3D settings) - default

          If possible, include a screenshot or video link of the issue - example Star Trek Voyager - Blu-ray 1080p HD Intro fan mockup - YouTube