4 Replies Latest reply on Sep 25, 2017 1:36 PM by lehuan5062

    Forum Language

    lehuan5062

      I'm from Vietnam and I want to use the this forum in English. But I have no idea why the forum always show French and can't find the place to change language. So annoying. It took me very much effort with google translate to reach the place to start new topic. I had some problem with crimson relive and wanted to search the forum for information. Someone please just tell me how I can use this forum in english. My browser language setting has already been set to Vietnamese, I don't use the fake ip, even my Windows tracked the computer location at the right place on the map, I also allow apps to know my location. I tried the computer at my office too, but same. We won the France war 72 years ago, I really don't want to say this, but many others include Steam, Adobe, ... they keep showing their sites in French for Vietnamese viewer. I almost feel this is a kind of racist.

      Steam, Adobe, ... họ tiếp tục hiển thị trang web bằng tiếng Pháp cho người xem ở Việt Nam.

        • Re: Forum Language
          kingfish

          Generally, the browser controls what language you see, but as you said, you have already set it to Vietnamese. Have you tried another browser? Firefox? Chrome? Vivaldi? Opera?

          Is every site you visit in French?

          Steam has a setting for the language interface....Steam/settings/interface/choose language. Have you tried that?

          As far as I know, this forum is offered in English only.

           

          AMD Support Forums - Rules & Regulations & Terms of Membership

             ray_m

            

           

          OFFICIAL TERMS OF USE

           

          This is a user to user English language only Support Forum.

          1 of 1 people found this helpful
            • Re: Forum Language
              lehuan5062

              I've currently use chrome in Vietnamese language. After reading your reply, I tried to change the language to English and it work, thank you!!! Now I can use this forum in English, but it's quite inconvenient switching between two languages. Hope they change the auto setting to the manual.

               

              By the way, of course I can see the Steam language option on the top right corner of the site and the language setting for our accounts and application. It's just sometime I want to make deals at my office in incognito mode (I don't want any of my information store in my office computer), and the site keep showing in French. The auto localization settings of Facebook, Google and Twitter are very good, even when I set the browser in English, they are still in Vietnamese.