6 Replies Latest reply on Oct 2, 2017 9:32 AM by mattyd7829

    295x2 Project Cars 2 problem

    mattyd7829

      I have a 295x2 which has worked well for me up until now. It works fine in Project Cars 1 but when I load up the newer game, the 2nd gpu does not kick in, and it doesn't show an activity line in the histogram.

      I am running the new driver, I have tried specifying the new games crossfire profile. I have also tried running the default profile (which is the one that works fine in pcars 1) I have tried loading the pcars 1 profile as well. In all scenarios the green activity line fails to appear up for the 2nd gpu.

       

      I tried re-installing the 17.7.2 driver, same thing. I have uninstalled and re-installed using DDU and I even tried without using DDU and no difference.

       

      Any ideas? I am at a loss.

        • Re: 295x2 Project Cars 2 problem
          mattyd7829

          Here is a thread outlining this problem on the Project Cars forum.  

          Crossfire not working.

          • Re: 295x2 Project Cars 2 problem
            zbran

            I have the same problem as Matty. I'm running 2x R9 290X. I've carried out extensive testing on other games and have no issues. I've stripped out the new drivers,reinstalled them and I've also rolled back the drivers and re-tested all the games again. I only have an issue with Project cars 2.

            • Re: 295x2 Project Cars 2 problem
              bazzturnal

              CrossFire wasn't working on my Win 10 x64, (2) 270x GPUs until I added a profile for "pCARS2.exe" 2 & set Crossfire to Optimized 1x1. Does great while racing but during replies & outer car shots before the race I get anomalies.

              • Re: 295x2 Project Cars 2 problem
                mattyd7829

                AMD have released beta driver 17.9.3 but gpu 2 is still refusing to get up and do anything

                • Re: 295x2 Project Cars 2 problem
                  mattyd7829

                  I have it! at least for my system.

                   

                   

                  I basically followed menos instructions in the forum listed above, although I had to find the 17.9.2 driver install package from the AMD folder on my boot drive as the only ones available from AMD are 17.7.2 and 17.9.3 which didn't seem to work. Also running the 4.4.0 msi AB version.

                   

                   

                  I run the game from a shortcut on my desktop to the pcars2.exe in the steamapps folder because the crimson software doesn't seem to load the game profile if I run from the steam shortcut.

                   

                   

                  When running the game I noticed that it was actually running the pcarsavx file from the steamapps folder.

                   

                   

                  I browsed for that file through the crimson software, and set that to run the AMD Prefined profile in Crossfire Mode for Project Cars 2 and now it works.

                   

                   

                  Thanks menos for your run through, I would not have got this working without you.

                  1 of 1 people found this helpful