2 Replies Latest reply on Sep 25, 2017 2:42 PM by kingfish

    Unstable RX 560

    mixota

      So i recently purchased myself a Sapphire RX 560 2gb , where i ran into a fairly sizeable problem.

       

      So the scenario starts off with me playing just any game, and for 10-15 minutes or so, life is peachy, but after that the performance starts dropping horrendously (i had problems with stutter in hand of fate, on the board, an almost entirely static screen and a game that's unbelievably non demanding), and im not entirely sure but it might be around 55c, but it's been really hard to tell tbh, and i can't tell if the temp stays at 55-57c because the load drops so hard, or if the card is being throttled and therefore the load drops and the temp doesnt move.

       

      I've tried 3 different processors aside from the one i use normally, swapped my ram, mainboard, PSU etc and i used a (separate) clean windows 7 AND 10 installation for all of them (as in i used a new installation of windows for every part swap, yes this took a while), and ive reset my CMOS and am not overclocking in any way shape or form, and have tried disabling ULPS and upping the power limit 50% to remove throttling.

       

      I've tried all drivers from 17.5.2 up to 17.9.2 with no real noticeable change.

       

      Ive noticed 1 thing when i tracked my performance (with multiple different tools) trying to figure out what was happening, all the readings were pretty standard except for the GPU load, jumping from as low as 3 to 100% and never staying for more then a second, including when i was in constant GPU high stress situations, which seemed extremely odd, and no before thats stated, my PSU isnt the problem, ive used it for significantly more demanding GPUs and ive tried signficiantly higher end PSUs as well, no change at all.

       

      As a final note, i doubt it relevant as the impact should be minimal but my PCI-E bus is stuck at 3.0 x8, but both my motherboard and my GPU should be perfectly capable of running at 3.0 x16 (and yes its in the right slot, and no theres no faulty pins).