AnsweredAssumed Answered

Wacom 27Qhd not working with Vega FE

Question asked by bridgemonger on Sep 22, 2017
Latest reply on Sep 26, 2017 by bridgemonger

No ideas.  Firepro interface lists both monitors as what they are.  LG TV main, Wacom 27qhd.  However, Windows 10 Device Manager lists them both as generic pnp monitors. Tried the latest Wacom Driver twice nothing seems to be working.  Pen works just fine on the Nvida Rig.  I was hoping since this is the "creative card" that it would be pretty much plug and play  ... so much for what I know.  I am thinking maybe I should uninstall and reinstall FirePro Drivers?  It seems counter intuitive to me to try game mode.  As after I get done fooling around with Zbrush etc, I might want to render and frankly I would want the higher compute functions for some remeshing and what not.  I'm not Computer Savvy, but I am remotely literate and can handle anything with good instruction. I'm feeling it's like 100% there's some sort of driver issue, and perhaps it's because I installed the amd chipset drivers after I installed the graphics/firepro drivers? Please advise.

 

Windows 10 home 1703 appears to be fully updated PC in question with issue is

AMD Ryzen 1950x

Gigabyte Aorus gaming 7 x399

Samsung 960 pro NvMe

32 (8x4) GB ddr4 uh 3200 gskill trident

 

Happy to provide more details as specified.

 

EDIT**
Nerd excitement left me forgetting to plug in the USB .... /RAGE end user error.
I'm going to leave this up momentarily maybe I shouldn't delete because it could be just that stupid for someone else?
EDIT 2***

Alright,  it's on and then pen is working BUT, neither windows, nor the FirePro settings seem to make the full resolution available.  It's running 1920 x 1080 instead of 2560 x 1440 Ideas?

 

Maybe try beta drivers?
***EDIT 3***
Haven't tried a DP to DP cable yet .... because I don't have one ...  The HDMI to DVI adapter worked on Nvida card, and I would assume the DVI to DP adapter that comes with the card would support higher res. That was initial setup. I grabbed a HDMI to DP cable and that doesn't work ... don't want to waste any more money on DP to DP just to have it not work.  REally suspecting drivers.

 

I chose the game development drivers ... please advise.

 

****EDIT 4****

Created a custom resolution ... works but seems blurry ... don't really know what I'm doing .... timing?  Thing is, more resolutions appeared when I created the one.

 

 

Message was edited by: paul harbin

Outcomes