16 Replies Latest reply on Jan 13, 2018 11:02 AM by fernandorossato

    amdgpu-pro-17.30-465504 wont install on centos 7.3

    frequencydip

      I can't install drivers on Centos 7.3, the drivers are looking for a centos 6.9 outdated library

       

      Console error:

      Error: Package: glamor-egl-amdgpu-pro-1.19.0-465504.el7.x86_64 (amdgpu-pro-local)

                 Requires: xserver-abi(videodrv-19) >= 0

      Error: Package: 1:xorg-x11-drv-amdgpu-pro-1.3.99-465504.el7.x86_64 (amdgpu-pro-local)

                 Requires: xserver-abi(videodrv-19) >= 0

       

      xserver-abi(videodrv-19)  is a Centos 6

      xserver-abi(videodrv-23) is for Centos 7