4 Replies Latest reply on Sep 18, 2017 4:54 AM by leotreasure

    Stuck installing opencl for prorender

    leotreasure

      http://support.amd.com/en-us/kb-articles/Pages/OpenCL2-Driver.aspx

      I extract then cd to:

      ~/Downloads/fglrx-14.41

       

       

      error: Detected X Server version 'XServer 1.19.3_64a' is not

      supported. Supported versions are X.Org 6.9 or later, up to XServer

      1.10 (default:v2:x86_64:lib32:XServer

      1.19.3_64a:none:4.11.0-kfd-compute-rocm-rel-1.6-148:)

      Installation will not proceed.