0 Replies Latest reply on Sep 7, 2017 7:21 AM by rboerdijk

    alvr::ALVRInitunsupported API version

    rboerdijk

      I'm getting the following error when running a Vulkan game with OculusVR support:

      2 [ALVRFactoryImpl_1_0]   Error: ..\..\..\private\impl\src\FactoryImpl.cpp(35):alvr::ALVRInitunsupported API version 1.0.12.0, current runtime version 1.0.11.0

       

      I tried with both driver 17.8.2 installed - and reverting back to 17.7.2.

      Oculus Home is using the 1.18 Oculus-runtime.

      Vulkan 1.0.51 is installed.

       

      How do I upgrade "ALVR" from 1.0.11.0 to 1.0.12.0 ?