3 Replies Latest reply on Sep 4, 2017 1:05 AM by evenflow-76

    MSI RX570 Gaming X 4GB - Getting zero (0) clock speeds

    evenflow-76

      Hello guys,

       

      I'm hoping someone can help me as I've ran out of options. After installing the AMD drivers i check my clock speeds and they are all stuck on 0, both core & memory. I have checked using GPU-Z, MSI Afterburner & Sapphire Trixx, all values show as 0 and i can not change them.

       

      I have tried driver versions for the following:

       

      • Crimson ReLive Edition 17.7.2
      • Radeon Software Crimson ReLive Edition Beta for Blockchain Compute Driver Version 17.30.1029

       

      As I mine Ethereum on my cards, I'm trying to get the later of the two drivers to work, but had the same issue on the 17.7.2 version when I originally received the card about a week ago.

       

      Please note that my card works perfectly fine when using the following driver - 'Crimson ReLive Edition 17.8.2 Optional' I can see all my clock speeds no issues so i know it's not a dead card.

       

      I have tried using the AMDcleanuputility and re-installing with Version 17.30.1029. I have also flashed my bios back to my original saved default bios still no joy.  My monitor is connected to the card and I have selected PCIE as primary display on MB BIOS and have also tried disabling my onboard graphics by removing the card, going into safe mode and disabling the Intel HD Graphics via device manager, before logging off and re-installing the card. I did this as some guy mentioned that disabling their integrated graphics worked for them, unfortunately it did not for me.

       

      Can anyone help me resolve this matter?

       

      Many thanks, Evenflow

        • Re: MSI RX570 Gaming X 4GB - Getting zero (0) clock speeds
          miniminer

          If u r mining ethereum uon claymore 10.0 miner program you can add/change oc setting in batch file as -

           

          -cclock   set target GPU core clock speed, in MHz. If not specified or zero, miner will not change current clock speed. You can also specify values for every card, for example "-cclock 1000,1050,1100,0 

          -mclock   set target GPU memory clock speed, in MHz. If not specified or zero, miner will not change current clock speed. You can also specify values for every card, for example "-mclock 1200,1250,1200,0"     

           

          Try this once maybe works.i also dont know i didnt face this type of

          problem till now

          • Re: MSI RX570 Gaming X 4GB - Getting zero (0) clock speeds
            evenflow-76

            Tried the mining driver on my rx470 & rx570 both on risers, both have same issue with 0 clock speeds on GPUz, MSI afterburner and Sapphire Trixx.

             

            Thanks for the suggestion miniminer, but it's not just clock speeds that are stuck on 0 everything else is stuck too, like core voltage etc. I'm using ether miner with 'Claymore's Dual Ethereum+Decred_Siacoin_Lbry_Pascal AMD+NVIDIA GPU Miner v9.8'. Unfortunately does not have -cclock & -mclock in batch file.

             

            Hoping AMD will fix this issue in next release of driver. Would be awesome to get the full potential for my cards when mining.

            • Re: MSI RX570 Gaming X 4GB - Getting zero (0) clock speeds
              evenflow-76

              Fixed it! I installed MSI Afterburner BETA 440 16 and can now see all my clock speeds on both cards,

               

              However now i have a new issue. Claymore 9.8 will not work keep getting the following error:
              ether minig error message.PNG

               

               

              Typical you resolve one issue only to be faced by another lol... Any ideas?