AnsweredAssumed Answered

MSI RX570 Gaming X 4GB - Getting zero (0) clock speeds

Question asked by evenflow-76 on Sep 2, 2017
Latest reply on Sep 4, 2017 by evenflow-76

Hello guys,


I'm hoping someone can help me as I've ran out of options. After installing the AMD drivers i check my clock speeds and they are all stuck on 0, both core & memory. I have checked using GPU-Z, MSI Afterburner & Sapphire Trixx, all values show as 0 and i can not change them.


I have tried driver versions for the following:


  • Crimson ReLive Edition 17.7.2
  • Radeon Software Crimson ReLive Edition Beta for Blockchain Compute Driver Version 17.30.1029


As I mine Ethereum on my cards, I'm trying to get the later of the two drivers to work, but had the same issue on the 17.7.2 version when I originally received the card about a week ago.


Please note that my card works perfectly fine when using the following driver - 'Crimson ReLive Edition 17.8.2 Optional' I can see all my clock speeds no issues so i know it's not a dead card.


I have tried using the AMDcleanuputility and re-installing with Version 17.30.1029. I have also flashed my bios back to my original saved default bios still no joy.  My monitor is connected to the card and I have selected PCIE as primary display on MB BIOS and have also tried disabling my onboard graphics by removing the card, going into safe mode and disabling the Intel HD Graphics via device manager, before logging off and re-installing the card. I did this as some guy mentioned that disabling their integrated graphics worked for them, unfortunately it did not for me.


Can anyone help me resolve this matter?


Many thanks, Evenflow