22 Replies Latest reply on Nov 17, 2017 9:40 AM by ray_m

    The Witcher 3 - HBAO+ - incorrectly displayed in cutscenes.(Driver from 17.8.2 to 17.11.1)

    xpzkiber

      Diver from 17.8.2 to 17.11.1 and so far there are no corrections and this is no longer funny ...

       

      When HBAO + is turned on in the cutscenes, black bars are visible on the objects.

       

      WITH THE SSAO INCLUDED, THERE IS NO SUCH PROBLEMS!

       

      But before this was not, on the old drivers.

       

      I'm good at hardware and not only and I'm pretty sure that the problem is in HBAO +.

       

      But repeat this before nebylo!

       

      I passed the game 2 times completely, somewhere half a year ago, with ultra graphics settings with HBAO +.

       

      But today I decided to play and found this BAG. I would like it to be corrected.

       

      On the Crimson ReLive Edition 17.7.2 driver everything is working fine. So far I'll stay on it. For the first time in 15 years I had to roll back the driver ...

       

      Sorry for english.

      HBAO+ 2.jpgHBAO+.jpg

      Full PC configuration:

      Mat. ASUS SABERTOOTH 990FX

      Hard Drive: WD Caviar Black 1Tb + SSD Vertex 3 60Gb

      Processor: AMD FX-8320 4.5 GHz 1.44v (CPU NB 2.5Ghz) 1.38v

      Cooler: Ice Hammer IH-4600

      Memory: 8Gb dual rank \ channel 1940 MHz (11-11-11-28-39 CR1) 1.65v

      Video Card: Sapphire Radeon R9 290 Tri-X OC 4Gb New Edition STOCK

      Power supply: OCZ StealthXStream 2 - 700W

      Sound Card: Creative Sound Blaster Z

      Samsung UE-40 EH6037K 40 "1920x1080

       

      Сообщение отредактировано: Vyacheslav Mikhailov