AnsweredAssumed Answered

New Aorus Radeon RX580 XTR Problems

Question asked by narrownico on Aug 31, 2017
Latest reply on Feb 1, 2019 by mickael

MY SYSTEM:

  • Aorus Radeon RX580 XTR
  • Desktop System
  • Windows 10 64bit
  • Current driver 17.8.2
  • LG 22mp48hq-p 1920x1080  @60hz HDMI to HDMI cable.
  • Gigabyte GA-H170N-Wifi Mini ITX Lga1151 Motherboard, Bios Version F3.
  • Intel Skylake i5 6600K
  • NZXT Hale 82 v2 550W Bronze
  • 16Gb

 

Hi everyone, I've been having some issues with my new Aorus RX580 XTR graphics card while gaming since I bought it, at around 3 months ago. I though this issue was going to be solved with some driver update in the near future, but thats not the case. I have already updated the driver like 4/6 different times over the past months an none fixed the problems. I have tested 3 games so far with it, Dota 2, Bioshock 1 Remastered, and Player Unknown's Battlegrounds. So, it goes like this, im having four main problems with it:

 

The first of them, no matter what game I'm playing, the game just freezes. The computer still works fine, I can alt+tab and still do whatever I want, but when I go back to the game, the screen is still frozen. If I want to open up Radeon Settings after closing the game, I get a message saying "Radeon Settings is not responding".

 

The Second. Again, no matter what game I'm playing, my screen goes black, then gives Image again, and shows the HDMI logo on top right, like if I unplugged and plugged  my signal HDMI cable. In this case the game stop responding together with Radeon Settings like in the first case scenario.

 

Third but not last. Some texture issues In-Game. Like everything looks distorted and there's no other way to fix the issue than closing the game. This never happened on Dota 2.

 

Four, the worst of all problems. Screen goes black (stops recieving signal) and the sound  I'm currently listening to loops. In the case my only option is to shut down my PC manually through the physical button on the case. After turning on my PC again, I get a message saying "Default Radeon WattMan settings have been restored due to unexpected system failure".

 

Things I already tried are tweaking some Radeon Wattman Setting (also tried default, still fails), reinstalling operating system, doing a clean installation of various drivers versions, all problems still here.

The Highest temperature I have seen the card raise is about 83 ºC I think. I have 5 120mm fans In my case with one 120mm Radiator cooling the CPU. I dont have any third party software installed at the moment.

 

I will provide any information you guys request!

Outcomes