AnsweredAssumed Answered

Can't install HD 7800/7900 series driver on Debian 9.1 Stretch, error

Question asked by stretch007 on Aug 30, 2017
Latest reply on Aug 31, 2017 by hotrith

Hey there,

 

I'd like to install HD cards (7800 series and 7900 series) on Linux (Debian 9.1 Stretch) but when I try to install the proprietary driver it yields the following error:

error: Detected X Server version 'XServer 1.19.2_64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 (default:v2:x86_64:lib:XServer 1.19.2_64a:none:4.9.0-3-amd64:)

Installation will not proceed.

I'm completely new to Linux (mainly a Windows user) so I basically have little clue about what to do (always googling stuff, but couldn't find an appropriate solution for this one).

 

I hope you can help me!

 

Best Regards,

Stretch007

Outcomes