AnsweredAssumed Answered

Cannot install (old) driver on my HP

Question asked by chiff on Aug 28, 2017

Hi amd forum!

 

Recently i did update my R5 M330 graphics card on my HP pavilon af-105nc to latest 7.7/8.2 update, which totaly lagged and made my pc unusable (why did they roll it up??) i got mouse lags and screen freeze every 5-10 secs.

 

So I did unistall the latest update (which was clean installed) (used both ddu and amd remover) and tried to install my prev version 7.4.3 (7.11.1017 i think).

 

Once i did uninstall the latest update the old one didnt work ( It worked before update) . Radeon software starts when pc starts and then it crash.

 

My installation steps were:

1. unistalling with DDU in safe mode 7.7.2 (+reboot)

2. running express install of offline version 7.4.3 - no network/with network - with/without antivirus

(tried multiple times unsuccesfully - after installation i got message like : General error while installing radeon software)

 

So i did some trobleshooting:

SFC /scannow

DISM

-no errors

 

In attachements are my detailed pc specs and installation logs

 

Thanks in advance for your help

 

August 28, 10:20pm

Thanks for reply kingfish

I did follow instructions form mentioned link in reply.

Same result as before AMD installer says that job (inst/uninst) was partialy done, im adding xml reports (no errors, everything succesful - in xml)

 

Message was edited by: Janko Hrasko

Outcomes