0 Replies Latest reply on Sep 4, 2017 8:56 AM by clueless

    amdgpu-pro-preinstall.sh --chek running on SLED12 SP2    WARNING: EPEL is not installed and will need to be installed Now checking for Red Hat subscription or a mounted Installation Media..

    clueless

      OS: SUSE Linux Enterprise Desktop

      I would like to upgrade the driver software amdgpu-pro-17.10-414273 for my rx400 with amdgpu-pro-17.30-46550.

      Unfortunately "amdgpu-pro-preinstall.sh --check" is checking for a RED HAT environment.All upgrades before were successful. Any idea?

       

      Sept. 4. 2017

      It seems that the SLE12/SLED12 link for amdgpu-pro-preinstall and amdgpu-pro-preinstall.sh was repaired. After downloading amdgpu-pro-install again this morning, I had to realize that the version of the procedure amdgpu-pro-preinstall had changed to amdgpu-pro-preinstall_v1.4.sh. With the new procedure I was able to upgrade the driver to admgpu-17.30.

       

      Message was edited by: Rainer Stock