AnsweredAssumed Answered

Ryzen 7 1700 getting stuck multiplier at 15.5 after 1.4V vcore

Question asked by jjfreites on Aug 24, 2017
Latest reply on Jul 4, 2018 by maquiavel

I have found that my Ryzen 7 1700 has a stable OC at 3.9 GHz using 1.4V of Vcore and has been tested by 15 min of Realbench, 1 hour linpak OCCT and Prime 95 and also serial passages of Cinebench R15 (between 5-6). My temps don't go over 58 C so still I have plenty of room to OC. However the problem comes from the chip itself that when I set my PC to sleep or shutdown for sometime on reboot the multiplier gets stuck in 15.5 bringing my CPU to 1.550 GHz completely destroying its performance. I have partially solved the problem by creating an overclocked profile with different settings (e.g. 3.975 and 1.45 Vcore), saving it into the Asus Overclocking Profile tool, loading it, press F10 to save changes and reboot to get back into the BIOS, load my desired profile back and finally into OS to unlock the multiplier back to 39. It works but is kind of annoying to have to do this everytime I reboot.

Actually, this problem seem to be happening whenever I apply offset values that place the Vcore between 1.39-1.44V for some reason. A pitty because I can see that my processor has still room to improve but is being gimped by no apparent reason.

I am using the 1403 BIOS version for the Crosshair VI (tried the latest 1501 but was rather unstable).

Any suggestion highly appreciate it.




Ryzen 7 1700

Crosshair VI Hero

G.skill 3200 CL14

Kraken x 62 V2

Asus Strix 1080Ti OC

Samsung 840 Evo 1TB

Windows 10 Pro (updated to latest version)

Power plan: Ryzen Balanced

Corsair 1200AX Gold PSU.