1 Reply Latest reply on Aug 20, 2017 3:28 AM by goodplay

    Gigabyte Windforce Fury fan problem

    j4nosik

      Hi

      Here is the problem. Basically in my fury fan doesn't work with default setup. Wattman with automatic setup turned off fan in graphic card (showing 2100rpm and not spinning). When i turn on manual control and set min 1450 rpm, fan start spin at @950rpm. No thirdparty OC programs, Windows 10 pro with latest actualization, amd driver 17.7.2 (old drivers same problem), fresh windows. After entering sleep mode and waking him i see black screen, then restart. After start i see watman error and again default setting with automatic fan as default not spinning. Windows system log tells me nothing.

      Log Name:      System

      Source:        Microsoft-Windows-Kernel-Power

      Date:          19/08/2017 12:45:47

      Event ID:      41

      Task Category: (63)

      Level:         Critical

      Keywords:      (70368744177664),(2)

      User:          SYSTEM

      Computer:      DESKTOP-9D5U3TA

      Description:

      The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

      Event Xml:

      <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

        <System>

          <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />

          <EventID>41</EventID>

          <Version>5</Version>

          <Level>1</Level>

          <Task>63</Task>

          <Opcode>0</Opcode>

          <Keywords>0x8000400000000002</Keywords>

          <TimeCreated SystemTime="2017-08-19T10:45:47.232060500Z" />

          <EventRecordID>1960</EventRecordID>

          <Correlation />

          <Execution ProcessID="4" ThreadID="8" />

          <Channel>System</Channel>

          <Computer>DESKTOP-9D5U3TA</Computer>

          <Security UserID="S-1-5-18" />

        </System>

        <EventData>

          <Data Name="BugcheckCode">209</Data>

          <Data Name="BugcheckParameter1">0x0</Data>

          <Data Name="BugcheckParameter2">0x2</Data>

          <Data Name="BugcheckParameter3">0x0</Data>

          <Data Name="BugcheckParameter4">0xfffff807f2727d91</Data>

          <Data Name="SleepInProgress">0</Data>

          <Data Name="PowerButtonTimestamp">0</Data>

          <Data Name="BootAppStatus">0</Data>

          <Data Name="Checkpoint">0</Data>

          <Data Name="ConnectedStandbyInProgress">false</Data>

          <Data Name="SystemSleepTransitionsToOn">1</Data>

          <Data Name="CsEntryScenarioInstanceId">0</Data>

          <Data Name="BugcheckInfoFromEFI">true</Data>

        </EventData>

      </Event>

      Gigabyte Fury Windforce 3x OC + I7 7700k + Asus z170 pro gaming + 16 gb 3200 corsair.