2 Replies Latest reply on Sep 27, 2017 10:55 AM by amdmatt

    How do I enable Virtualization having AMDA10 7th Gen processor? (Related to Ubuntu)

    prom

      Q- What do I want to do?
      A- I want to run Ubuntu using Oracle Virtual Box.

       

      Q- What is my problem?
      A- Virtualization technology is disabled.

       

      Q- How do I know if Virtualization Technology is disabled?

      A- I did Ctrl+Shift+Escape and in performance bar I see something as :-  Virtualization: Disabled.

       

      Q-What I tried to solve my problem?

      A-Through internet I figured it out that I can enable virtualization from BIOS but  there is no option related to Virtualization Technology anywhere. I tried to figure it out even deeper and then I came to know that sometimes in some BIOS the virtualization technology options is hidden by default.

       

      Please help me as soon as possible. I am in urgent need to used Ubuntu. I tried to Ubuntu in dual boot mode but I have UEFI boot enabled and there is also some problem which I am not able to search and figure it out. Please help me install Ubuntu either ways.