3 Replies Latest reply on Aug 21, 2017 12:16 PM by itagouki

    GPU scaling not working ( from 1440p to 1080p )

    nosebleed

      Hello!

       

      I have a Radeon R9 290 and a Dell U2515H. Its native resolution is 2560x1440p. I bought it because I need it to work on in and need more space. My video card sometimes struggles of course with this resolution and I'm lowering the graphic options on some games. Yesterday I tried to use GPU scaling option in the AMD options with the settings set to "Center", which would mean that I'm going to see black bars, which is fine. After I set this options, no matter which game I play, after I set the game resolution to 1920x1080 it doesn't scale anything. It is still the same blurry image taking up the whole screen. I am using the latest 17.7.2. I was with 17.4 before that, but because it didn't work I tried updating but nothing changed.
      I saw a lot of threads, where people have the same problem, but couldn't find a solution for this issue. Any help or tips would be appreciated.