6 Replies Latest reply on Aug 13, 2017 9:35 AM by 333alchemy

    cannot control fan speed at all.

    333alchemy

      this is my system build

      https://pcpartpicker.com/list/XvtgRB

       

      my radeon software version is 17.7.2

      but i have had this issue with all prior versions as well going back to when i bought/built the pc back in January of 2016.

       

      when i use Wattman to modify fan speed settings it makes no actual change to the rpm's. as you can see in these two screenshots showing before and after modifying the "min" setting

      Imgur: The most awesome images on the Internet

       

      i have tried using DDU to uninstall the software/drivers in safe mode, then reinstall them,

      i have tried disabling wattman and installing then using msi afterburner which again allows me to adjust the settings but has no actual impact on the rpm's.

      i have tried installing and configure the speedfan program which again allows me to adjust the settings but makes no actual impact on the rpm's.

      i have tried upon system start launching into the boot menu which has its own fan speed options, which again allowed me to adjust them and set all defaults to maximum rpm's but of course had no actual effect on any of the fans rpm's.

       

      i have been told that this is a result of the manufacturer of the video card in my case "Powercolor" whom restricts fan speed access to their own software only, so i have attempted and failed to download their own tool "Powerup TunerV0.2.3.E0123.exe" here PowerColor Official Website - Graphics, Cases, Power Supply at the bottom of the page.

      it fails to download, saying it cannot read the source file on the server.

      or if it does download it is only a 1kb file that of course doesnt function.

       

      at this point I'm at a loss for what i can do,

       

      am i really completely without the ability to control my fan speeds all because i choose a bad manufacturer? "Powercolor" if this is truly their doing i certainly will never buy their products again...