AnsweredAssumed Answered

No Chill option in Global Wattman settings

Question asked by jackjack on Jul 28, 2017
Latest reply on Jul 14, 2018 by kingfish

So I have a Sapphire Nitro R9 380x with latest drivers (17.7.2 no relive installed) and when going into the Global Wattman setting this is what I find (see attachment for screenshot)

 

I know my GPU is supported but can't for the life of me figure out how to get chill enabled.  Do I need to reinstall? Maybe clean install? Install ReLive???

Attachments

Outcomes