4 Replies Latest reply on Jul 28, 2017 12:44 PM by antonioerre

    Radeon 17.7.2 drivers have some bug with mobile AMD APU A8-7410

    antonioerre

      Good evening AMD guys.

      When updating from my previous Radeon drivers from 17.4.4 on my notebook with APU A8-7410 it initally went pretty fine until the reboot.
      After that I ran into the same problem I previously had upgrading from older Catalyst to the newer Crimson drivers: a periodic hang in explorer.exe (it seems to me that it happens every 5 seconds in cycle). I thought that the process involved is just explorer.exe since it does not affect any app or program until there is an interaction with the cursor or contextual menus: for example, a movie launched from the Windows Movie app, just runs fine while it hangs 1 second when I try to interact (stop/pause/play/resize etc).

      I'm actually running my previous drivers (17.4.4) after a downgrade.

      Notice that in order to verify if it is a newer driver bug, I ran some clean installation but the problem was persistent with another problem (after the second clean installation) resulting in Radeon software not runing and notifying me that the drivers were not properly installed (this is a problem I noticed to happen too often as from reported by many users in this community).

      I'm confident this bug will be solved later as usual. Just wanted to report that.

      Thank you.