2 Replies Latest reply on Aug 2, 2017 3:33 PM by ray_m

    Older driver for HD 7700

    skooters

      I have the HD7700 and am needing an older driver. Lightroom crashes on import with the latest driver. Where can I find an older version.