1 Reply Latest reply on Nov 28, 2017 11:53 AM by jba3126

    Firecuda 2.5" sata 3.0 drive not recognized in windows.

    chf64

      Parts: Gigabyte 990XA-UD3 motherboard AMD Phenom II X4 @ 3.8 ghz

      8 GB Ram

      GTX 1050 TI.

      RAID 0 2X SSDs

      2x 2 TB seagate SATA drives

      Windows 7

      The Problem:

      I got a new Firecuda 2TB 2.5" drive because Prime day had a great deal and it will not show up in disk management. When I boot, it shows up in the RAID controller bios and board bios. When I go into the RAID controller it sees the Firecuda disk along with the other two seagate 2TB drives and lists them all as single disks along with the RAID 0 array. I can't see any difference in how the BIOS is detecting the Firecuda compared to the standard SATA HDDs and both of those are up and running. RaidXpert is also unable to see the drive once windows is loaded even though it shows up in the AMD RAID bios. The drive in question is the ST2000LX001 in the attached images.

      What I've done in attempt to diagnose or fix the problem.

      I updated my AMD AHCI/RAID controller driver for the board, from 2011 to 2014. I also pulled the Firecuda out and used a sata to USB dongle and then it did show up and I was able to format it. However, once I re-installed it again it will not show up in disk management. I also disconnected the other 2 TB seagate drives and only had the main RAID 0 with the OS and the Firecuda and it does not show up. I am thinking there is something with the AHCI/RAID drivers and windows 7 that is causing a problem since the board and chipset seem to recognize the drive but RaidXpert does not in windows. I was also able to use the AMD RAID bios to do a full erase on the Firecuda which took ~6 hours but I was testing to see if it would work.

       

      Any suggestions would be great.

        • Re: Firecuda 2.5" sata 3.0 drive not recognized in windows.
          jba3126

          I have the exact same issue.  Did you ever find the solution?

           

          Motherboard = ASUSTeK Computer INC. M3A78-EM

          Drive Configuration =

          Samsung EVO 250G SSD - Boot Drive

          2 x WDC WD3200AAKS-00M9A0 in a RAID 1 (RaidXpert) - Data Drive

          1 x Firecuda 2.5 1TB (Secondary Data) Drive

           

          Drive shows up in BIOS and in the Raid Controller Software (At boot and Windows), but not to the OS in Drive Manager.