1 Reply Latest reply on Aug 2, 2017 11:10 AM by amdmatt

    Cannot turn off GPU scaling

    barcuslaroche

      GPU scaling remains active even after I toggle it off in Radeon settings.

       

      When I set my display to sub-native resolution, the monitor OSD still reports 1080p. Also, I get black borders if scaling mode is set to 'center' with GPU scaling disabled.

      This tells me that GPU scaling is still in play even when toggled off.

       

      Is there a way to reliably disable GPU scaling since there are situations when I want to use display scaling?

       

      OS: Windows 10 Pro, 64bit

      GPU: Sapphire R9 380X, 4GB

      Driver: 17.7.1 (the problem existed in previous versions)

      Display: Samsung s24f350, HDMI, freesync enabled