3 Replies Latest reply on Jul 18, 2017 4:10 AM by frankie158

    Instant Replay not functioning properly, and timer not appearing while using ReLive anymore.

    frankie158

      I've been having an issue with instant replay ever since I first got my RX480 about 4 months ago, and now there's no longer a timer popping up when recording with ReLive.

      First, my issue with instant replay - If I enable it, when I go to save the last 'x' amount of minutes I have set in settings, nothing happens, I then click the option again, and it saves in between the time I clicked it the first time, until the second time. So I click, it, get nothing, then upon the second click, it just saves those few seconds of gameplay inbetween the 2 times I asked it to save gameplay. It basically just acts like manually recording with ReLive, rendering the function completely useless and broken.

      And 2 - there's no longer a timer in the top right corner when manually recording with ReLive. I really liked the feature, but now it just doesn't seem to work. I don't play games on borderless mode, just fullscreen, and it worked on all my games before that, so yea. I can't find a settings to enable or disable it.

      I'm on the recent 17.7.1 (I think that's the one), and the timer stopped appearing a while ago, I honestly can't remember which version I was on. But well over a month now.

       

      As for the first issue (extremely frustrating one!), let me clear this up before you ask me to do so. I have upgraded my entire PC during the 4 months of having my RX480, upgraded to an R5 1600, new board, new ram, got a boot SSD etc. The issue has persisted before hand, and into the current PC I have now. I have also formatted and completely reinstalled Windows about 4 times, and reinstalled drivers from scratch (doing a full DDU) about 10 times on each system. I have done absolutely everything to try and figure this issue out, nothing has worked. Hell, I've even gotten a new Windows 10 key, no matter what I do, it still doesn't work!