AnsweredAssumed Answered

r7 265 dual x stopped working properly

Question asked by alex.i on Jul 14, 2017
Latest reply on Aug 1, 2017 by amdmatt


Recently I switched the fan in the settings from auto to 40 or 60% and my graphics card instantly failed (blue/black screen).


It's r7 265 dual x, and I can't boot it anymore with the newest drivers.

It can only boot with 12.xx or 13.xx version of software (where the default screen resolution is 90%), and the screen is all glitchy, and when I enter the settings (AMD Catalyst) it freezes with blue/black screen.

It boots just fine using default vga driver, because I suppose it doesn't need the core to boot up and uses no drivers.


I tried cleaning it, different Operation Systems (W XP, W 7, Ubuntu), different drivers, tried to uninstall all drivers using DDU and AmdCleanUninstall, etc etc.

Finally I even flashed the v-bios to the newer ones hoping it will clean the settings if there are ones that failing It.


I really just tried to switch the fan to work faster, from auto to 40-60% and it instantly failed. The only errors I saw before - I saw some amd settings opengl errors from time to time but it was working flawlessly until this moment, even with error about opengl popping up, I just closed it and nothing happened, thinking of it as a software issue.


Regardless of what I tried it stays the same: black/slightly brighter than black screen on last drivers, glitches with older drivers (12-13 versions) and blue screen when trying to enter the settings, and working just fine through default vga


Can it be helped or the graphics card is done?

I'll post the full setup if needed