bega96

Driver crashing after Windows format

Discussion created by bega96 on Jul 12, 2017
Latest reply on Jul 18, 2017 by bega96

Im having serious problems right now that i have been dealing for few days now. So previously, i had problems with corrupt files, i used sfc /scannow and other commands and no help at all, didnt fix it. So i decided to fresh install Windows 8.1 64 bit again. All went well, no problem. But then, i downloaded AMD Crimson 17.7.1 driver, and after i installed it, it worked well but, if i restart PC, once it starts to load Windows it crashed into blue screen and gives me Kernel Security Check Error, and i fixed it by roling back driver. But thats not all. I tried installed older driver, Crimson 17.6.1, in middle of installation, when its about to blink black screen (which means drivers are installing well) it crashes, gives blue screen but no BSOD its something like blue screen with black and gray lines (it looks like display was broken. It kinda looks like this except lines are horizontal:

[IMG]http://i65.tinypic.com/oj2mie.jpg[/IMG]

And then it turns into black screen and PC restarts its self, it boots back into Windows and no drivers were installed.

This is really driving me crazy. PC works normaly with driver that came with PC. Is it normal once i formated Windows, that GPU drivers get instantly installed? Which means that Windows installed them its self? It was really strange to me.

My PC specs are

Windows 8.1 64bit Pro

Intel Core i3 4170

8gb ram DDR3 1333Mhz Dual channel

SSD 60GB (where Windows is installed)

HDD 500GB (Where i put saved stuff from programs i use and downloaded stuff from internet)

ThermalTake 450W PSU

Sapphire R7 260X 2GB GDDR5

Outcomes