AnsweredAssumed Answered

Unknown device ACPI \ VEN_ASD & DEV_0001

Question asked by caroadn on Jul 8, 2017
Latest reply on Jan 4, 2018 by bunnie

Hello, my PC is an HP Pavilion 15 Notebook PC, serial number 5CD5045JLX

Originally I was on W8.1 and I switched to W10 and since I have a recurring problem of drivers. After the installation of W10 the pc was running only the radeon R4 and this same for games and I had no more logitiel to open the graphics switchable, moreover I also had an unknown device related to AMD, j I was the site of Hp to download the driver for the graphics card corresponding to my PC and W10 and after that everything seemed normal again.

But then I realized that when launching a game I sometimes had blue screens "thread stuck in device driver".

I then wanted to update the driver of the R7 through the device manager via "update the driver" except that right after the PC has to restart without announcing anything and windows never started. I therefore had to start in safe mode then go into the device manager and I chose to "restore the previous driver", after which the PC restarted normally again.

The problem of the blue screens in games not solved I wanted to test the BIOS via the site of Hp but nothing has changed.

So I have to retest the graphics card, so I installed the crimson edition (whql-win10-64bit-radeon-software-crimson-relive-17.4.4-may3) on the AMD site by uninstalling AMD "in the list of programs, and since then I have an unknown device whose number is ACPI \ VEN_ASD & DEV_0001. I no longer had blue screen for the moment but since it did not happen every time I played I do not know if the level of the bsod is solved or not ...

I also tried AMD autodetect but when I run linstall it tells me that the driver I have is "17.10.1731" and that I should install the "17.2.1", which does not match this That I'm supposed to have it seems to me, and when I want to install via lautodect it goes directly to 99% then I have a window "application 16bits unsupported" which tells me "impossible to start or run .. CIMManifest.exe because of an incompatibility with the 64bit versions of W etc ....

I am completely lost I do not know what to do and I really hope you can help me ...

thank you in advance


Message was edited by: Matt B We have updated the title of this discussion with relevant details to better describe your issue.