6 Replies Latest reply on Jul 3, 2017 1:17 AM by rebelyell

    BSoD every time I start up my PC ever since I bought the RX 480

    murrayz

      So yeah, I've been struggling with this for a while now and did find some answers but they don't work, or I don't understand the solution.

       

       

      Until yesterday, every time I start up my pc I received a bsod just minutes after starting the pc. Now I thought I finally got rid of that yesterday by updating the BIOS. I did get rid of the bsod screen itself, though, the pc still resets a few minutes after starting (error still says BlueScreen, see below).

       

       

      The weird thing is, it's just that one time, every time. I updated the drivers, uninstalled the old ones, and I tried updating to older drivers.

       

       

      This is what I receive after the reset:

       

       

      Problem signature:

      -  Problem Event Name:    BlueScreen

      -  OS Version:    6.1.7601.2.1.0.256.1

      -  Locale ID:    1033

       

      Additional information about the problem:

        BCCode:    116

        BCP1:    FFFFFA800FF9E4E0

        BCP2:    FFFFF88003128640

        BCP3:    0000000000000000

        BCP4:    0000000000000002

        OS Version:    6_1_7601

        Service Pack:    1_0

        Product:    256_1

       

       

      Files that help describe the problem:

      -  C:\Windows\Minidump\070217-7722-01.dmp

      -  C:\Users\Me\AppData\Local\Temp\WER-13478-0.sysdata.xml

       

       

      This is what I received before: http://i.imgur.com/JjQF6pb.jpg

       

       

       

      Specifications:

       

      • Windows 7 Ultimate 64-bit SP1
      • Intel Core i5 2300 @ 2.80GHz
      • Corsair RM650x
      • HyperX 16,0GB Dual-Channel DDR3 (8-8-8-22)
      • ASUSTeK Computer INC. P8H61-M (LGA1155)
      • MSI Radeon RX 480 GAMING X 8GB
      • 500GB Seagate ST3500413AS ATA Device (SATA)
      • 250GB Samsung SSD 850 EVO (SSD)

       

      I don't know what to do anymore. Help?