1 Reply Latest reply on Jun 25, 2017 4:09 PM by cms10

    FirePro M5100 with Radeon Pro Drivers v16.50.xx : AntiAliasing and AS filtering does not work even when forced?

    cms10

      Trying to track down the source of this issue.

       

      Irrespective of settings in the RadeonPro Software, Anistrpoic filtering mode settings do not apply in any game or software.

      Forcing 16x still results in super blurry oblique textures.For reference, yes its an old game, but could force ASx16 on the nvidia quadro card this laptop had for a while (this is the 64bit patch that includes DX9 support so hardware AA and AS function)

       

      Anti Aliasing does not appear to function either, no matter the settings forced though the Radeon software

      RADEON PRO AND AMD FIREPRO SETTINGS_1.png

      ut2004-win64_2017_06_25_15_02_44_105.png

       

      I see this being an issue for a number of people in varying software under Crimson 16 based drivers based on google, especially for Unreal Engine games, but also for others.

       

      I am currently using the 17.Q1 drivers for my laptop (dell M4800), as 17.Q2 detects the card wrong (RX200m series, also fails to render textures in games and benchmark applications like the ground in Unigen Valley) and 17.Q2.1 blue-screening instantly after the windows 7 boot logo.

       

      This is a clean install, including removing registry items for AMD, removing the Program files and Program data  AMD folders, and installing the Intel hd4600 drivers, rebooting, rebooting again, installing the Radeon pro Drivers, rebooting, rebooting again. Then trying the settings. (it is also a clean install of windows 7, fully updated)

       

      On an unrelated note : DOOM will not run on Vulkan : it black screens instantly and locks up. It Ran on Vulkan just fine on my Quadro card before...Anyclues as to this one?

      RADEON PRO AND AMD FIREPRO SETTINGS.png

       

      Any Clues?

       

       

      System Configuration

      • AMD Graphics Card
        • AMD FirePro M5100 Rev 00
          • Dell Precision M4800
      • Operating System
        • Windows 7 Ultimate 64-bit

      Driver version installed

        • Radeon Pro 17.Q1-dell, Display Driver 16.50-dell
        • Also Tried Radeon Pro 17.Q2-dell (detects card as RX200m?)
        • Also Tried Radeon Pro 17.Q2.1-dell (BSOD before login)
      • Display Devices
        • Internal 1920x1080 LG panel
      • Motherboard
        • M4800 Main board (laptop)
      • CPU/APU
        • Intel i7-4710QM
      • Power Supply Unit  Make, Model & Wattage
        • 240Watt Dell Power Brick for use with USB3 Docking station and Laptop
      • RAM
        • 16GB LDDR3, 4x4GB 11-11-11-28

       

      Message was edited by: C S to add the required hardware configuration