11 Replies Latest reply on Jun 28, 2017 9:28 AM by ray_m

    WattMan manual temperature/fan speed ignored

    nihal

      Driver version: 17.4.4 (clean install with DDU)

      GPU: PowerColor RX 460

      OS: Windows 8.1

       

      I'm having a couple of issues with this card. I can't get it to comply with the WattMan temperature and fan speed settings. It goes well over the 40ºC target temperature without turning the fan on. Only when it reaches ~60ºC it'll leave the silent mode, which seems to be the default card behavior anyway.

       

      5toCkFV.jpg

       

      I tweaked the Fan Min Speed and the Acoustic Limit to no avail, the GPU still ignores the target temperature. Is this a known issue of this driver version? Do you have any stable driver suggestions? I'm a bit tired of blindly trying driver after driver.

      Another issue that might be related is that I was experiencing driver crashes and had to alter the TdrDelay to end those. Could these signal a bad GPU? I have reasons to suspect this card is defective.

       

      Manual fan speed controls by third part apps like MSI Afterburner work. I'm trying to get it to work through WattMan alone though, to avoid compatibility issues. I should add I'm not using both at the same time, having uninstalled MSI to try WattMan.

        • Re: WattMan ignores manual temperature/fan speed
          kingfish

          Probably because you messed with the fan settings...which is shown in your screenshot.

          Set Wattman back to default factory settings.

          Delete Afterburner and return any setting it made back to default.

          What you think in the "Target" temperature is actually the "Min" setting. This has been changed in the more current drivers.

          Set "Temperature" to manual....lower the "Max" to whatever you want...I use 80c.

          Leave every other setting (like fans) alone. Default settings. Automatic.

          You should raise the Power Limit to +50/+25/ whatever the highest +value your card supports. Pull it all the way to the right.

          Click "apply" at the top of page.

          Your fans will engage at 40c and will gradually increase to keep the temperature at or below your "Max" temperature.

           

          Screenshot_1 (10).png

           

          "OLD" version:

          Screenshot_2 (6).png

           

          "NEW" version:

          Screenshot_1 (16).png

            • Re: WattMan ignores manual temperature/fan speed
              nihal

              Thanks for the reply.

              Probably because you messed with the fan settings...which is shown in your screenshot.

              Yes, I messed with them after setting a target temperature produced no results. Because at first I changed only the temperatures custom fan settings can't be the reason. On 17.4.4 once you apply the Temperature changes the Fan Speed becomes "Manual", so that doesn't mean much in screenshots.

               

              Factory default:

               

              mS6GKwB.jpg

               

              Fan settings with factory values, custom temperatures, maximum Power Limit as suggested:

               

              0yITX1p.jpg

               

              The fan still doesn't kick in before nearly 60ºC, even if I set the Max temperature to something low. Your reply made me try this, though, and I think I understand what is happening now—and it's nothing but bad news.

               

              The fan isn't starting because WattMan isn't able to overcome the default GPU "silent mode" threshold, which is 58ºC. What happens at first instead is GPU throttling. If it's set to a lower temperature than the silent mode threshold the fan will still not engage before it, the GPU will throttle instead:

               

              BhxHgYc.jpg

               

              Once it hits 58ºC the fan kicks in. Just like the factory settings.

               

              i8G9fiv.jpg

               

              Only then it'll work more or less as expected, spinning until the card cools down to acceptable levels.

               

              Your fans will engage at 40c and will gradually increase to keep the temperature at or below your "Max" temperature.

              That's the behavior I expected and I'm not seeing.

               

              Could you please enlighten me on what the Power Limit does there? Is it a partial workaround the throttling when the card reaches the maximum (custom) temperature?

               

              Delete Afterburner and return any setting it made back to default.

              As previously mentioned MSI was already uninstalled and wasn't used at the same time WattMan was used to tweak the temperature. I wish there was a way to disable WattMan fully and stick with other software though, because WattMan seems even more limited than initially thought.

            • Re: WattMan manual temperature/fan speed ignored
              rebelyell

              im not a complainer but if mine didnt run the fans in a snow drift i would have to return it. i use those 6 fans to move alot of air. i do miss trixx since you could overclock the memory up to 640 on the furys and wow did they run and more stable. of course you could overclcock pcie lanes on mobos then to. so setting at 28c with 2000 rpm im happy i guess.

              i havent seen any acoustics on any crimson software yet. what song does it play lol.  let me guess crimson and clover ...