0 Replies Latest reply on Jun 18, 2017 12:56 PM by paraw

    Apps that use EGL don't compile (or run) with mesa >=17.1 and AMDGPU-PRO

    paraw

      Similar to the bug reported in All apps which use EGL crash , applications that use EGL don't even compile (let alone run) if using the AMDGPU-PRO driver and Mesa version 17.1. The compilation error is always "undefined reference to `gbm_bo_create_with_modifiers'". ThusThis is becoming very problematic, as more and more packages fail to build, including applications (Kodi, for example) and libraries (for instance, Cairo). In the discussion linked above, dwitczak