AnsweredAssumed Answered

rx460 stuck at low resolution [1360 x 768].

Question asked by nigelnorris on Jun 17, 2017
Latest reply on Jun 18, 2017 by nigelnorris

Describe your system:

  • Sapphire AMD RX460 Nitro+ 4 GB

  • Radeon Software Version - 17.6.2

  • Radeon Software Edition - Crimson ReLive

  • Graphics Chipset - Radeon(TM) RX 460 Graphics

  • Memory Size - 4096 MB

  • Memory Type - GDDR5

  • Core Clock - 1250 MHz

  • Windows Version - Windows 10 (64 bit)

  • System Memory - 8 GB

  • CPU Type - AMD FX(tm)-4300 Quad-Core Processor

  • LG 55UH625V
    • 3840x2160 @60Hz HDMI
    • One line for each display device connected
  • Motherboard
  • Power Supply Unit  Make, Model & Wattage

I bought a 4k TV and at roughly the same time upgraded from a 5770 to this rx 460. The 460 worked fine at all resolutions, I can watch 4k movies fine, only game I have installed at the moment is DOOM 2016 which plays fine at 1080p. I have the resolution set normally to 1360 x 768. Then yesterday I tried to increase the resolution to watch a 4k movie and it just went to a black screen then the TV went to a no signal error until the timer reset back to 1360x768. Same for any alternate higher resolution. I uninstalled [using the clean uninstall option] several times trying different radeon / crimson [I'm confused which does what] versions but just the same thing.


Stuck the 5770 back in for a bit and after installing drivers that works fine at 1920x1080


Followed the instructions on this page to the letter Troubleshooting Common AMD Graphics Driver Installation Problems including running both AMD Clean Uninstall Tool and DDU in safe mode.

Put the 460 back in and after a restart but before installing any drivers the OS offered me 1920x1080 resolution which worked just fine. Installed Radeon Software Version - 17.6.2 and it's back to square one, it offers me resolutions above 1360x768, and recommends 3840x2160 but when any resolution [including the 1080 which worked five minutes before] is selected the TV goes to a no signal state until the timer resets the resolution.


Now I'm lost, any help gratefully received...