1 Reply Latest reply on Jun 8, 2017 8:11 AM by amdmatt

    GeForce GTX 1060 6GB 6GB - Ryzen 1700x - Low and Inconsistent FPS issues

    weefreemen

      **Computer Type:** Desktop

       

       

      **GPU:** Gigabyte - GeForce GTX 1060 6GB 6GB WINDFORCE OC 6G Video Card

       

       

      **CPU:** AMD - Ryzen 7 1700X 3.4GHz 8-Core Processor

       

       

      **Motherboard:** Gigabyte AMD AX370-Gaming K7 AM4 Socket ATX Motherboard

       

       

      **RAM:** G.Skill - Trident Z 16GB (2 x 8GB) DDR4-4000 Memory (F4-4000C18D-16GTZ) (OC'd to 2933MHz)

       

       

      **PSU:** EVGA - SuperNOVA NEX 650W 80+ Gold Certified Fully-Modular ATX Power Supply

       

       

      **Operating System & Version:** Windows 10 - build 15063.332

       

       

      **GPU Drivers:** 382.33

       

       

      **Chipset Drivers:** AMD Chipset Drivers - 17.10

       

       

      **Background Applications:** Anything

       

       

      **Description of Original Problem:**

       

       

      I've been facing a few issues with my new PC build.

       

       

      The biggest and only REAL issue now is that my CPU and GPU will not play nice together.  I get anywhere from 50-300 fps on CS:GO, this is on an offline server on Cache....one of the best FPS friendly maps and the way I tested it was with bots and without bots, with bots (9 in total) my GPU would be at 15-22% usuage and without bots and sitting in a molly, my FPS would go up to 200-220 and my GPU usuage could reach 47%.

       

       

      **BenchMarks:**

       

       

      **FIRESTRIKE:** http://www.3dmark.com/3dm/20274913

       

       

      **USERBENCH:** http://www.userbenchmark.com/UserRun/3872825

       

       

      **CPU-Z:** http://valid.x86.fr/435agb

       

       

      **Troubleshooting:**