AnsweredAssumed Answered

Relive headaches Overlay not working & producing 1kb video files.

Question asked by preed on Jun 2, 2017
Latest reply on Aug 5, 2017 by dini

Hi there,

 

Ex-Nvidia user used to using shadowplay and I am getting frustrated with Relive.

 

Running Windows 10 x64 with Creators update. Crimson 1.5.2 for an AMD RX 470 running an AMD FX-8350 on an 990-FX motherboard.

 

I am doing a lets play new mass effect game. I currently have two big issues.

 

First, Overlay is not working correctly. If I full screen the game, no overlays appear what so ever. If I run window borderless, one of 3 things happen, either

a) Overlay does not appear.

b) Overlay appears but flickers on screen.

c) Overlay appears.

 

a and b are the most likely outcomes.

 

I had is semi working a couple of days ago but I wanted to turn wattman off. I found out the only way to do this was to use DDU and reinstall drivers. Which I did.

 

All the overlay problems are all there with the addition of the following.

 

I am running same drivers as before, but now, if I can get the software to record, it just displays the recording logo at top right (it does not fade away) and I can't stop the recording. I have to come out the program to which I find that the video file created was 1kb in size.

 

AMD-V is disabled in bios and Hyper-V is not installed.

 

If I had alot of hair on my head, I would be pulling it out right now, I have tried using OSB to record but its not as smooth as using relive (when it works)

Outcomes