AnsweredAssumed Answered

RX 470 4GB memory could not be read

Question asked by nomad141 on May 26, 2017
Latest reply on May 30, 2017 by ray_m

so i bought a Sapphire RX 470 Nitro OC+ 4GB 7 months ago and when i was playing league of legends with some friends the PC shutdown (only the pc all the lights in my house didnt even flicker) after that the PC started again (on its own) but i didnt get any image on my monitor tried everything that could be tried (took the RX 470 out and cleaned up the PCI-E slot, tried switching bios, tried it on another PC ) but i didnt get any image at all so i resigned myself to my fate and connected the screen to the integrated graphic unit there was no error nothing that could give me a clue of what happend so i shutdown the PC and went to sleep, nothing on the next day either so i contacted sapphire to see if i still have warranty however today when i was reseting the PC i got an error coming from the radeon settings, do i still have to send the GPU to sapphire or can i fix this error on my own? GPU hasnt show any image at all and this error happend when i was reseting the PC and was connected to the integrated intel HD 4600
PC specs: CPU: Intel i7 4790
MB: MSI H81M-E33
RAM: 8GB hyper X fury 1866 mhz
PSU: Cougar CMX550 80 plus bronze
GPU: Sapphire RX470 Nitro OC+ 4GB
error.jpg

Outcomes