AnsweredAssumed Answered

r9 390x memory clock speed locked at 150mhz after using Trixx to overclock (clean 17.5.2 install)

Question asked by herestoyou88 on May 25, 2017
Latest reply on May 29, 2017 by kingfish

I had the same issue others were having from back in January/February and it still does not appear to be solved for my card.

 

I can fix the 150mhz memory clock by uninstalling Trixx, doing a clean driver uninstall and reinstalling 17.5.2, however any attempt to get my overclock back with Trixx reverts the settings to 150mhz after a reboot.

 

I thought this issue was solved months ago. Is there another workaround that I missed? I tried to read any and all forum threads related to the issue. Any help is appreciated.

 

Thanks

Outcomes