AnsweredAssumed Answered

Force AMD ReLive to render at the specified Bitrate

Question asked by ffleader1 on May 21, 2017
Latest reply on May 25, 2017 by ffleader1

In my ReLive settings, I set the recording Bitrate to 50 Mbps, and for some reason, when I record with Relive, it only output 8-10 Mbps.

I am aware of the "Your settings maybe adjust..."

I use HD 7770, which is old, I know, and I and root for VEGA. But when I record, I do mostly with desktop or Anime/Visual Novel game, so it's not really graphical demanding or anything. GPU utilization is like 15% at it still gives me 1/5 the bitrate that I picked.

Is there anyway to make ReLive run accordingly to what I set?

 

4hRvC0h.png

Outcomes