6 Replies Latest reply on May 27, 2017 3:05 PM by taiga

    Ryzen 1800X core "0" always at 70 - 80% usage

    taiga

      Hello. I've had an issue since sometime yesterday, after an unfortunate crash when the "Ryzen Master Application" started, it seems that "CPU Core 0" is almost always in the range of 70 - 80% usage, and it is having a considerable effect on the system performance. Almost all games for example, experiences huge issues until I restrict the access to that core in the task manager (CS:GO for example was stuttering around 20 - 40, and went up to around 200 once I disabled it's access to that one core). Resetting to default in both Ryzen master and BIOS hasn't helped, even clearing CMOS didn't fix it.

       

      I am at this point clueless, as I do not have much experience with things like these, any and all help is greatly appreciated.

       

      Windows 10 64-bit

      Ryzen 1800X

      Gigabyte GA-370X-K7

      G.Skill Trident Z RGB DDR4 16GB F4-3200C16D-16GTZR

      Update: I have managed to track down the issue. It seems that a few files related to my headset (Sound Blaster Tactic3D Rage Wireless USB), may have gone corrupt after the system crash. What seems to be happening is that whenever the USB charger cable is connected, a process (one which does not show up in the taskmanager) gets stuck, which causes the core to be kept at heavy load. Disconnecting the cable does not help, a restart is required to go back to normal behaviour. I can also confirm that the heavy core usage has been a thing ever since I got the headset (I've had 2 of them, so I wouldn't say it's a hardware issue with this particular headset), as everytime the cable was plugged in before all of this happened, one core would spike in load for a fraction of a second.

       

      Edited 2017-05-26 14:22

        • Re: Ryzen 1800X core "0" always at 70 - 80% usage
          ray_m

          If after resetting the BIOS and clearing the CMOS the problem continues, I would suggest you contact your point of purchase to have the CPU replaced under Warranty.

          1 of 1 people found this helpful
          • Re: Ryzen 1800X core "0" always at 70 - 80% usage
            manji_81

            Hi

            i'm glad i have found someone else with this problem. I don't use the Ryzen Master Software, but i experience the same behaviour. Core0 has most of the threads. i haven't tried resetting the BIOS or clearing the CMOS because i didn't think so far, thought its maybe a problem with the OS . I have the 1700. I would be happy if i could get some more information about that. 

            Thanks

              • Re: Ryzen 1800X core "0" always at 70 - 80% usage
                taiga

                Hi, I've updated and edited the post. Are you currently using a soundblaster headset, more specifically the Tactic3D Rage Wireless? (Currently unconfirmed, but it may be happening to other soundblaster products as well).

                  • Re: Ryzen 1800X core "0" always at 70 - 80% usage
                    manji_81

                    Funny thing is i have a Soundblaster usb soundcard from the tactics alpha, but i see our problems are a bit different. Maybe i need to open my own Thread, because my Problem is that some how every Process wich is started is assigned to core 0, like 80% of all Processes are running on core 0 and a hand full on the other 15 cores. So when i start a Game that is assigned to core 0 so i get Performance issues, i have to manually set the affinity and remove core 0 from the process.

                    I'm mean i'm open to any suggestions.

                     

                    Thanks  

                      • Re: Ryzen 1800X core "0" always at 70 - 80% usage
                        taiga

                        That does indeed sound like a different issue. In my case there isn't even a visible process in the task manager, so I can't point out exactly what's causing it nor set it's affinity.

                         

                        You could always try disconnecting the sound card I guess, incase it's a problem with soundblaster, however, at this point I would say that my issue is just due to a corrupt file related to the headset. If it's been happening since day 1 for you, and disconnecting the card doesn't work, I'd probably re-install the system first. If that doesn't work and you can't figure it out on your own or from help from people on the forums, then your best bet is probably to return the CPU.

                  • Re: Ryzen 1800X core "0" always at 70 - 80% usage
                    gigabytes

                    The fact you had a crash then experienced this issue may just be coincidence. When I see one core racing I typically think malware/virus or even a legit program that is doing stupid stuff. Also a background scan by any anti malware or anti virus will use one core and could effect your gaming performance though they tend to be modest in their cpu requirements not bringing your fps from 200 to 40. My advice is remove programs that you don't really need, that includes all the "miracle" bullcrap programs that say they will fix your computer. All a computer needs to be lean and mean is windows and your legit programs. While I know this is a AMD forum, I would remove Ryzen Master also not because is sucks, but why do you need it? If you want to overclock, do it properly in the bios (perhaps a learning experience?), there is help in overclock forums which you can google.

                     

                    1. Make sure your system is clean of unwanted programs, don't be a pack rat

                    2. Do a quick virus scan just to make sure there is nothing obvious

                    2. Do a disk cleanup including system files by right clicking your system drive > properties > tools, I tend to delete everything

                    3. Insure you have all updates for windows and GPU drivers, you can get latest AM4 chipset from AMD support page

                    4. Do a full scan with your anti virus (i would even get a second opinion by going online (google online virus scan) and doing a online virus scan as well, uninstall this online scanner when the scan is completed)

                    5 Go back to you drives tools page and defragment or trim your drives

                    6. You can type startup in windows Cortana or msconfig in older windows to access what windows loads on startup, for example I have two things in there, my soundblaster control panel and my windows defender notification. If I seen 15 things loading on startup for no specific reason I would shake my head.

                     

                    If you still have issues, come back.