1 Reply Latest reply on May 22, 2017 7:08 PM by ray_m

    RX 580 - Strange issue in game.

    rapkix

      Hello all,

       

      I have problem with my GPU Sapphire RX 580 Pulse 8GB. When i am playing lineage for some time (randomly happens) my PC it gets stuck. My monitor turns off (like no signal), audio stopped, keyboard stucked also. Even hard reset do not works i must turn off power on my PSU. Problem is maybe in drivers or GPU itself. I am really not sure. Game is not using full performance of GPU (states on GPU fluctuates with GPU / Memory clock -> it's not really much GPU demanding game) i suspect there is somewhere problem. Drivers ..maybe ? or GPU ...

       

      Other games are not affected (at least i did not found yet). I´ve tried play really much demanding games like Crysis for more than 30mins and nothing happens. Tried FurMark / Unigine Heaven everything works flawlessly. Tried mix load with CPU and GPU, worked without issue. Overheating is not problem. Temperatures on GPU are maximum at 60°C (in Lineage 2, other games maximum is about 75°C). Temperatures on CPUs are great also. Maximum about 60°C ( I have Scythe Ninja 4 ).

       

      Lineage 2 i am playing in Window mode, i need alt-tabbing to windows frequently so i decided to playing in window mode. Everything in Lineage 2 is maxed out (graphic settings).

       

      My Desktop PC specs are below :

       

      OS : Windows 10 x64, 1703, build 15063.296

      Driver installed : 17.5.1 non-WHQL

      Display Devices : Samsung S22C300, connected through DVI, 2ms, Full HD resolution, 60Hz

      MB : Gigabyte Z270-HD3P

      CPU : i5 7600k (default, no OC)

      GPU : Sapphire Radeon RX 580 Pulse 8GB (no OC) default 1366/8000

      PSU : Seasonic M12II-620 EVO , 600w, Bronze

      RAM : 2x8GB, DDR4, 3000MHz, Corsair Vengeance LPX, CL15

       

      Any suggestion what i can try? Or it could be driver related? GPU related?