19 Replies Latest reply on Jul 15, 2017 6:44 PM by dutchoper72

    Seriously? AMD Control center crashing for no reason....

    dutchoper72

      Ok, so I'm pretty much pissed off. I have no idea what is causing me to crash in a number of games. It usually ends up with either freeze/black screen and AMD control center not working via going transparent. I have everything updated, even cleaned the computer out and on top of that did fresh reinstall of the Drivers Via DDU.

       

      NOTHING has fixed my issue. No maxed resources, and no over heating plus I do not have anything overclocked. However most games end the same with crashing. Games that worked fine at one point, but now don't. Most of my resources stick around 60% - 70%. Not once has anything hit 100%.

       

      These are my Specs

       

      Operating System

          Windows 10 Home 64-bit

      CPU

          AMD Phenom II X6 1050T    36 °C

          Thuban 45nm Technology

      RAM

          8.00GB Dual-Channel DDR3 @ 669MHz (9-9-9-24)

      Motherboard

          Gigabyte Technology Co. Ltd. M68MT-S2P (Socket M2)    45 °C

      Graphics

          E24-C1 (1920x1080@60Hz)

          2236 (1920x1080@60Hz)

          4096MB ATI Radeon RX 480 Graphics (XFX Pine Group)    56 °C

      Storage

          931GB Hitachi HDS721010CLA SCSI Disk Device (SATA)    36 °C

          931GB Western Digital WDC WD10 EZEX-00BN5A0 SCSI Disk Device (SATA)    36 °C

          930GB Western Digital WD My Book 1110 USB Device (USB (SATA))    36 °C

      Optical Drives

          HL-DT-ST BD-RE BH14NS40 SCSI CdRom Device

      Audio

          Realtek High Definition Audio

      Power

           700 W

       

      The temps are idle. Once in-game the GPU will stick around 70 C and everything else will sit around 40 - 50 C depending on the game. I have hard killed any program that im not using and still this issue arises.

       

      Games that are affected by this are

       

      Earth Defense Force 4.1

      Rocket league

      Rising Storm 2: Vietnam

      Strafe

      Prey

      Warfare Online

      War Thunder

      PayDay 2

      Firewatch

      Bayonetta

      CS: GO

      Ghost in the shell Stand alone complex First assault.

      Mechwarrior online

       

      Whats even more odd are, people that have my same CPU but they have Geforce cards are playing these games fine. So I thought maybe its the XFX Rx 480 card...yet games like Rainbow Six Siege on High settings works flawless, same with GTA V and Battlefield 1. I ruled out the faulty card as this issue only happens In-game. Every case that I have had ends up with the Control center crashing/going transparent. No game ever recovers video wise, but I get the audio. My memory checks out fine and my CPU is stable as I have ran tests on it.

       

      I ran out of ideas as to what is causing this since everything on my end is checking out fine. Almost at the point of switching over to the Geforce cards as I hardly ever see them have issues.

       

      Message was edited by: Ben VanDiest forgot power supply

       

      Message was edited by: Ben VanDiest Reason: Added DXDiag

        • Re: Seriously? AMD Control center crashing for no reason....
          jfabhw

          same here with Dead by daylight

          • Re: Seriously? AMD Control center crashing for no reason....
            dutchoper72

            Ok, so playing around with GPU-Z this is what I came up with.

             

             

            This is a crash from a game that has the issues. (Warfare online) (Around 23 mark is where the game crashes)

             

            Dropbox - GPU-Z Sensor Log.txt

             

            This is a game that doesn't have any issues. (Rising Storm 2: Vietnam)

             

            Dropbox - GPU-Z Sensor Log2.txt

             

            My take away was that the problem game is drawing a crap ton of power oppose to the other...which is odd since the game that has issues isn't very intense while the no issue game has a very steady power draw.

             

             

            This was me testing Prey.....which crashed very quickly.....but that was probably due to the whole DXGI_Error_Device_Reset

             

            Dropbox - GPU-Z Sensor Log3.txt

            • Re: Seriously? AMD Control center crashing for no reason....
              dutchoper72

              Alright, looking more and more at this numbers from testing....Its hard to say what is happening.

               

              On average my fan % will float around 40%, however the max I have seen it go is 60% with the Average temp at max being 70 C on full load. Some of the games hit 100% GPU load a lot, while others hardly hit this and stick float around 60, but it seems that many times the card will hit 100% GPU load, then go down to 0% for a small percent, then back all the way up. Its too inconsistent in many cases.

               

              The GPU Core clock and Memory sit at their max of 1266 (Core) and 1750 (Memory). The temps slowly go up, and slightly go down with it mostly floating 65 - 70 C. The fan speed seems to stick at 35%. The RPM of the fan floats on average at 1000, lowest 933 and highest is 1418. Memory controller is all of the place, but seems like its average is 30's. My average watt draw seems to be 36.6, however it sometimes has hit 241 watt draw for maybe a second or two with most games being 141 max watt draw. Memory usage dedicated sticks to between 1377 - 1558. The only things that seem inconsistent is the GPU load and the watt draw of the GPU.

               

              On my problem games its seems that Core clock will go from 1266 to 425 and then spaz out. The memory clock goes from 1750 to 300. The temps tank from 70 C and drops a lot very fast to resting 55 C within a matter of 3 - 6 seconds. The GPU load tanks to 0 and the power draw goes low to 11.4, with memory usage going from 1148 to 60....then an average of 173.

               

              Honestly digging through the numbers I think its safe to say that the GPU is not the issue in hardware terms. The CPU was stable and memory check out fine, so it has to be a software issue with something causing a conflict.

               

              On average however the only things I have running is Steam, The Game, Discord, sometimes fubar and team speak. All being open at once. While I have the crashing with only Steam and the Game open.

               

              The only thing that gets high is my memory which at times has hit 75%, but I have yet to max any of my resources. The only time I have ha an app break a game was razer synapse and Planetside 2. Where i couldn't shift-tab or alt-tab, otherwise once back in-game my character refused to move or do anything and thus forcing me to hard kill Planetside 2. Once I closed Razer synapse the game worked fine. The only issue however is that most of my games work with it being open. Even if I closed it and ran the problem games, I still get the crashes, even with AMD being closed.

               

              I have done some overclocking, and default and still the issues happens. Even with fan speed at max the problem games will freeze/black screen, amd control center goes transparent and thus I have to force kill the game. I still get audio, but the picture never comes back so it fails at recovering. I don't get the notification however of the drivers have stopped working and failed to recover and I have notifications on.

               

              I guess i'll play around some more...maybe try some overclocking of the GPU since defaults aren't working.

                • Re: Seriously? AMD Control center crashing for no reason....
                  dutchoper72

                  Alright so I tested my most problem game currently, which is Prey.

                   

                  The graphics are set to medium....even on low, it still has this issue. Even on defaults, it still has this issue. I mesed with very small settings, and this is what I got...before it crashed in under 2 mins.

                   

                  Prey testing.png

                  Further more I had task manger open.

                   

                  The image reads as follows for task manager.

                   

                  CPU 83%

                   

                  Memory 62%

                   

                  Disk 25%

                   

                  Network 0%

                   

                  The settings read as follows. I didn't mess with the states or the voltage. I put chill to ON.

                   

                   

                  Activity 100%

                   

                  GPU 1266 MHz

                   

                  Memory 1750 MHz

                   

                  Fan 1693 RPM

                   

                  Temperature  69 C

                   

                   

                  Now the these are the Global settings.

                   

                  Anti-aliasing Mode - Use application

                  Anti-aliasing Method - Multisampling

                  Morphological Filtering - OFF

                  Anisotropic Filtering - Use Application

                  Texture Filtering Quality - Preformance

                  Surface format opt. - ON

                  Wait for Vertical - OFF, unless application

                  OpenGL Triple Buffer - OFF

                  Shader cache - AMD optimized

                  Tessellation Mode - use application

                  Power Efficiency - OFF

                  Frame Rate Target - Disabled

                   

                  Even with defaults I still get the issue of either Freeze/black screen or DXGI_ERROR_Device_Reset

                    • Re: Seriously? AMD Control center crashing for no reason....
                      dutchoper72

                      Well, probably should compare the graphs. SO, this image is based on the same setup as prey with no settings changed. The game is DOOM on max settings. No idea why, but print screen didn't want any of DOOM's sass. I was in-game playing Multiplayer.

                       

                      DOOM.png

                       

                      Activity 100%

                      GPU 1266

                      Memory 1750

                      Temperature 69 C

                      Fan 1324 RPM

                       

                      Resources

                       

                      CPU 64%

                      Memory 88%

                      Disk 6%

                      Network 0%

                       

                       

                       

                      OH! Side note for PREY. CPU is default at 2.80, where as the guy i mentioned in my original post had his around 3.3 and he was able to play Prey with no issue.

                  • Re: Seriously? AMD Control center crashing for no reason....
                    amdmatt

                    Is anything overclocked on your PC?

                     

                    Try setting the Power Limit in Wattman to +50% and click apply.

                     

                    How is each display connected to your GPU? Using any adapters?

                    • Re: Seriously? AMD Control center crashing for no reason....
                      dutchoper72

                      Fixed the issue. Bought a new computer, but it most likely was the pin adapter causing instability.