2 Replies Latest reply on May 12, 2017 8:05 AM by ray_m

    black screen with ati drivers, works but badly with windows 10 drivers

    yherail

      Describe your system:

      • SAPPHIRE RADEON HD6850 VAPOR-X 1G
      • Desktop System
      • Windows 10 64bit (with windows update up to date)
      • Drivers amd-catalyst-15.7.1-win10-64bit
      • Display Samsung T220
      • MSI Z77A-G43
      • INTEL CORE I3 - 2100
      • ANTEC HIGH CURRENT GAMER HCG-400
      • GSKILL RIPJAWS-XDDR3 4GB (2X2) F3-12800CL9D-4GBXL

      Describe your issue:

      • Black screen after windows 10 login since yesterday
        • It worked ok before yesterday and appeared while using the PC.
      • The only way to get back the screen display is windows safe mode or replace ati drivers by microsoft drivers (see on screenshot "basic Microsoft video card").
      • I tried all the points on post "Troubleshooting Common AMD Graphics Driver Installation Problems"; black screen come back as soon as i install catalyst 15.7.1 w10 64 bit.

      others issues since yesterday :

      • As you can see on screenshot, i tried radeon-crimson-relive-17.5.1-minimalsetup-170504_web.exe and it shows an error message "Your graphic card is on wait", weird no ? this should detect my ati model !
      • sometimes on reboot, the fan goes very noisy but not on each reboot (occured 6 times yersterday and today).
      • on bios screen, I have bad display with two green vertical lines (2 cm each) all over the screen. I can see thos lines on windows 10 if i use the microsoft drivers or safe mode.

       

      => software or hardware issue ?