5 Replies Latest reply on May 10, 2017 11:08 AM by amdmatt

    Ryzen Voltage Fluctuations

    ntarki

      If someone could help me out to figure what is going on, I would be really grateful.

       

       

      So I build my first Ryzen today (Build lots of systems in the past). Booted on the first try everything ok, I get into Windows 10 ( Fresh install, day 0) and crashes (some bsod about Clock_watchdog_timeout). After 10 or so crashes after 1-6min when in Windows I decide to make a bootable of latest Windows 10 build.

       

       

      For 2+  hours seems to be going just fine, no crashes or indications. However I noticed something unusual about the CPU voltage. When it is idle it goes from 0.8-1.4V ?!?! but when under 100% load it stays at 1.22-1.24V. Is this normal? Or is this indication that there is something wrong with my power supply/motherboard/cpu? If anyone can help out please so I can further troubleshoot and RMA if there is something faulty. Details of the system below.

       

       

      • Motherboard: MSI B350 Tomahawk (Latest BIOS 7A34v14, Default settings)
      • CPU: AMD Ryzen 5 Six-Core 1600 3.2 GHz (STOCK, no OC)
      • Memory: Corsair 16GB (2*8GB) DDR4 (Running at 2133Mhz, NOT 3200 at which is rated  | Correct slots for dual ram)
      • OS: Windows 10 x64 (Version:1703  OS Build: 150633.250) Performance mode
      • GPU: NVIDIA GeForce GTX 1060 6GB  (6 GB)

       

       

      I made a video of the fluctuations under no load and load but is potato quality sorry didn't change obs settings (make sure 720p to make out the numbers) https://www.youtube.com/watch?v=zViPKF5oj3o