2 Replies Latest reply on May 10, 2017 9:55 AM by john007

    Driver 17.x and resolution problem

    kirin95

      I'm  using Crimson driver 16.12.2 since a while. Some days ago I tried to update driver to the new 17.4 version, making a clear install, but I found a strange problem. My desktop worked fine and also some games, but when I tried to run dark souls 3 the game started only in (a small) window mode with a low resolution that I couldn't change in any way, Marvel heroes 2016 didn't start, it showed an error that seems related to a resolution different from the native one and also dishonored II started with a not native resolution and has very bad performance. I rolled back to 16.12 and all come back to work fine. I have tried also another 17.x version of the  crimson driver, but I have had the same problem. (I don't remember exactly which one because I have uninstalled and deleted it).
      I would like to know if  this problem is known and if someone can help me to find a solution.

      P.S. I use windows 10 64bit, a MSI rx480 4GB and I have a dell U2412M connected by DVI-D that apparently is identified by the amd driver.