5 Replies Latest reply on Apr 10, 2018 7:54 PM by 0v3rkill

    ReLive Audio not in Sync with Video

    demon_cheeto

      Graphics Card:     AMD RX 460

      Desktop Computer

      Operating System: Windows 7 64-bit.

      Driver Version: 17.4.3

      Display Device: Acer STQ414-G276HLGbid 27'' LED Display Monitor, 60Hz, 1920x1080, HDMI currently in use.

      Motherboard: Gigabyte Technology 990FXA-UD3

      CPU: AMD FX 6300

      RAM: 8gb

       

      Issue:

       

      The issue that I am experiencing is in regard to ReLive. Frequently when I record gameplay, the audio is lagging behind the video. It sometimes does end up in sync, but only in short clips (under 3 minutes), and generally, but not only, in singleplayer.

      I have only tried to record Counter-strike:GO and Rainbow Six: Siege, and it happens in both of them. In CSGO I use the lowest possible settings, and in Rainbow Six I use a mixture of high textures, medium shadows, and low/off on all other settings.

       

      The out of sync issue happens to be more severe sometimes than what is shown.

       

      I will provide both replays, one with the rather well synced audio and another out of sync, respectively.

       

      Rainbow Six: Siege AMD ReLive test run - YouTube    - In Sync

       

      AMD ReLive out of sync - YouTube   - Out of Sync

       

      Edit:

      I have tried to set my speakers to 48 or 44.1 kHz at both 16 and 24 bit depth but to no avail. I have also tried to record Realtek Digital Output which sounded better but at a trade off: I either cannot hear anything through my headphones and the recording is much better on sync, or I set Stereo Mix to listen to Realtek Digital Output, set Stereo Mix as my Audio Capture Device on ReLive which allows me to hear the game, but records both the delayed and the synced audio at the same time.

       

      Edit 2: With a lot of help from dam20 the issue managed to be fixed. As dam20 explained, both Realtek Digital Output and the Default Playback Device, in my case Speakers, had to be enabled. Both Speakers and Realtek Digital Output had to be set to 16bit depth, 44100 Hz, and "Give exclusive mode applications priority" had to be enabled in both. In Realtek Digital Output's "Supported Formats" tab everything should be enabled, at least in my case it worked but play around with those settings if they don't for you.

       

      In RADEON SETTINGS, the Audio Capture Device should be set to default.

       

      Here is a link to the in-sync video. Sorry for the FPS, but the audio is what is important. https://youtu.be/HIX4iMFKUZI

      Relive update - YouTube